ช่วยหน่อยค่ะ Sims 3 stopped working (ตอบได้ให้ดาวทุกคนจ้รา)


ช่วยหน่อยค่ะ Sims 3 stopped working (ตอบได้ให้ดาวทุกคนจ้รา)
Please do not post any copyrighted files in this website.
If you found any copyrighted files please report us immediately at [click]
( ห้ามแจกไฟล์มีลิขสิทธิในเว็บนี้ หากพบแจ้งมาได้ ที่นี่ )
  • 1
  • 2
mind00321
#1

#1 mind00321  [ 01-09-2011 - 18:39:41 ]



Sims 3 stopped working

A problem caused the program to stop working correctly

Windows will close the program and notify you if a solution is available.

อะค่ะ มันขึ้นว่า... (ข้อความข้างต้นอ่ะค่ะ)

เราต้องแก้ไงอ่าคะ ช่วยหน่อยนะคะ ทำไงดีอ่ะ

พอเราจะขึ้นลิบหรือกำลังจะทำอะไรสักอย่างอ่ะ เช่น ทำอาหารอ่ะ หรือว่า เพิ่งเข้าเล่นครอบครัวนั้นอ่ะ ไรพวกนั้นแหละมันก้ค้างอ่ะ แล้วก้ย่อหน้าแล้วมาเข้าหน้า เดททอป เลยอ่ะ แล้วมันก้ขึ้น ข้อความข้างต้นที่เขียนไว้อ่ะค่ะ แล้วก้ให้เลือก ปิดโปรแกรมอย่างเดียวเลยอ่ะ แล้ว sims 3 ก้หายไปเลยค่ะ

ช่วยหน่อยนะคะ ใครตอบได้ให้ดาวทุกคอมเม้นจ้า ไม่ต้อนรับคนอ่านเงา ได้มุขมาจาก เพื่อนๆในเว็บนี้แหละจ้า


กระทู้นี้มีคนกดติดตาม 8 คน




Zillver
#2

#2 Zillver  [ 01-09-2011 - 18:50:45 ]



http://www.thaithesims3.com/topic.php?topic=46828

ให้ทำ DEP กับ Virtual Memory ครับ

ว่าแต่ แรมเครื่องเท่าไหร่ครับ ?


แก้ไขล่าสุดเมื่อ 2011-09-01 18:52:09


--------------------------------------------------------------------------------------
mind00321
--------------------------------------------------------------------------------------
mind00321


mind00321
#3

#3 mind00321  [ 01-09-2011 - 19:13:29 ]



quote : Zillver

http://www.thaithesims3.com/topic.php?topic=46828

ให้ทำ DEP กับ Virtual Memory ครับ

ว่าแต่ แรมเครื่องเท่าไหร่ครับ ?


เราก้เปนมือให้อ่ะคะ

เรายังเช็คมะเปนเลยอ่า




mind00321
#4

#4 mind00321  [ 01-09-2011 - 20:06:48 ]



ดันๆๆๆๆๆๆๆๆ



--------------------------------------------------------------------------------------
hongzaza18


OoViewVyoO
#5

#5 OoViewVyoO  [ 01-09-2011 - 20:13:58 ]




http://www.thaithesims3.com/topic.php?topic=46828

ต้องนี้คะ ตามเรปบนเลย




mind00321
#6

#6 mind00321  [ 02-09-2011 - 16:56:18 ]



quote : OoViewVyoO

http://www.thaithesims3.com/topic.php?topic=46828

ต้องนี้คะ ตามเรปบนเลย



มันไม่มีคำว่า trun onอ่ะค่ะ

ช่วยหน่อยนะคะ

ดันๆ


แก้ไขล่าสุดเมื่อ 2011-09-03 13:42:24

--------------------------------------------------------------------------------------
hongzaza18


bananacup
#7

#7 bananacup  [ 03-09-2011 - 13:43:29 ]





ลองอ่านดูดีๆครับมีทั้งของXP และ 7




mind00321
#8

#8 mind00321  [ 03-09-2011 - 17:04:14 ]



เปนเงี่ยค่ะ
 940190




mind00321
#9

#9 mind00321  [ 03-09-2011 - 17:04:34 ]



 940192




mind00321
#10

#10 mind00321  [ 03-09-2011 - 17:04:47 ]



 940193




mind00321
#11

#11 mind00321  [ 03-09-2011 - 17:05:57 ]



สังเกตตรงที่ วิธี ที่ ให้ติ๊กตรงที่คำว่า turn on all progarm

อ่ะ
 940196




mind00321
#12

#12 mind00321  [ 03-09-2011 - 17:55:58 ]



 940306




vchukkrit
#13

#13 vchukkrit  [ 03-09-2011 - 18:47:01 ]






วิธีแรก : ปลดล็อกการตั้งค่าของ DEP

1. ไปที่ Start Menu.
2. ในช่อง Search พิมพ์ cmd
3. คลิกขวา cmd ที่ด้านบนที่ช่องผลลัพธ์ คลิกขวาเลือก Run as administrator
4. กด Continue เพื่อยืนยัน UAC


หมายเหตุ : ถ้าเราเป็น administrator user เมื่อต้องการเปิดคำสั่ง command ให้คลิกที่ cmd แทน ไม่ต้อง run as

5. พิมพ์ bcdedit.exe /set {current} nx OptIn (copy ข้อความนี้แล้วคลิกขวา paste ที่นั่นนะครับ ไม่งั้นไม่ติดครับ)
6. แล้วกด enter จะเห็นข้อความตอบกลับว่า succesful เป็นอันเสร็จ
7. ปิดโปรแกรม command
8. รีสตารท์เครื่อง
9. เสร็จก็สามารถเพิ่ม process อื่นๆ ได้แล้วครับ



ส่วนด้านล่างรหัสทั้งหมดครับ ถ้าจะปิดให้เหมือนเดิมก็ใส่ค่าดั้งเดิมของมันครับ
พิมพ์ bcdedit.exe /set {current} nx OptIn

quote :
AlwaysOff - DEP setting disabled.
AlwaysOn - DEP setting enabled.
OptIn - DEP setting enabled สำหรับ Windows system / components and services have DEP applied (default ค่า่ดั้งเดิม)
OptOut - DEP setting enabled for all processes. Administrators can manually create a list of specific applications which do not have DEP applied.


หากไม่ได้ผลให้ทำตามวิธีที่ 2


วิธีที่ 2 : ตั้งค่า CMD ให้รันคำสั่งได้ต่อจากวิธีที่ 1

1. ไปที่ “All Programs” >> “Accessories”
2. คลิกขวาที่ โปรแกรม “Command Prompt”
3. เลือก “Properties” “ ไปที่แถบ Shortcut คลิกที่ Advanced...
4. ติ๊ก “Run as Administrator” แล้วยืนยัน กด OK
5. เปิดโปรแกรม “Command Prompt” อีกครั้ง
6. พิมพ์ bcdedit.exe /set {current} nx OptIn
7. กด enter
8. จะต้องมีข้อความ “Success” ปรากฎขึ้นมา
9. รีสตาร์ทคอม (สำคัญมาก)


ถ้ายังไม่ได้จะได้ให้วิธีที่ 3 นะ จะเอาวิธี disable/isolate DEP


แก้ไขล่าสุดเมื่อ 2011-09-03 18:47:49


--------------------------------------------------------------------------------------
mrred , Nicelove
--------------------------------------------------------------------------------------
mrred , Nicelove , kik_jung , Gook


zecret
#14

#14 zecret  [ 03-09-2011 - 18:52:12 ]





จาก เรปที่ 11
ก็คลิ๊ก ที่คำว่า Turn on DEP for all programs and services accept those I select.
แล้วก็คลิ๊ก Add แล้วเลือกไฟล์ เกมซิมส์ ในโฟลเดอร์ เกมซิมส์ที่คุณลงไว้ ไฟล์มันอยู่ในเโฟล์ดอร์ Thesims3 > Bin
ทำทุกภาคเลยก็ดี เพื่อความชัวร์





bonjour!!
mind00321
#15

#15 mind00321  [ 03-09-2011 - 19:21:27 ]



quote : vchukkrit

วิธีแรก : ปลดล็อกการตั้งค่าของ DEP

1. ไปที่ Start Menu.
2. ในช่อง Search พิมพ์ cmd
3. คลิกขวา cmd ที่ด้านบนที่ช่องผลลัพธ์ คลิกขวาเลือก Run as administrator
4. กด Continue เพื่อยืนยัน UAC


หมายเหตุ : ถ้าเราเป็น administrator user เมื่อต้องการเปิดคำสั่ง command ให้คลิกที่ cmd แทน ไม่ต้อง run as

5. พิมพ์ bcdedit.exe /set {current} nx OptIn (copy ข้อความนี้แล้วคลิกขวา paste ที่นั่นนะครับ ไม่งั้นไม่ติดครับ)
6. แล้วกด enter จะเห็นข้อความตอบกลับว่า succesful เป็นอันเสร็จ
7. ปิดโปรแกรม command
8. รีสตารท์เครื่อง
9. เสร็จก็สามารถเพิ่ม process อื่นๆ ได้แล้วครับ



ส่วนด้านล่างรหัสทั้งหมดครับ ถ้าจะปิดให้เหมือนเดิมก็ใส่ค่าดั้งเดิมของมันครับ
พิมพ์ bcdedit.exe /set {current} nx OptIn

quote :
AlwaysOff - DEP setting disabled.
AlwaysOn - DEP setting enabled.
OptIn - DEP setting enabled สำหรับ Windows system / components and services have DEP applied (default ค่า่ดั้งเดิม)
OptOut - DEP setting enabled for all processes. Administrators can manually create a list of specific applications which do not have DEP applied.


หากไม่ได้ผลให้ทำตามวิธีที่ 2


วิธีที่ 2 : ตั้งค่า CMD ให้รันคำสั่งได้ต่อจากวิธีที่ 1

1. ไปที่ “All Programs” >> “Accessories”
2. คลิกขวาที่ โปรแกรม “Command Prompt”
3. เลือก “Properties” “ ไปที่แถบ Shortcut คลิกที่ Advanced...
4. ติ๊ก “Run as Administrator” แล้วยืนยัน กด OK
5. เปิดโปรแกรม “Command Prompt” อีกครั้ง
6. พิมพ์ bcdedit.exe /set {current} nx OptIn
7. กด enter
8. จะต้องมีข้อความ “Success” ปรากฎขึ้นมา
9. รีสตาร์ทคอม (สำคัญมาก)


ถ้ายังไม่ได้จะได้ให้วิธีที่ 3 นะ จะเอาวิธี disable/isolate DEP

ขอบคุณมากๆ นะคะ

(วิธีที 2 ได้ผลจิงๆค่ะ)

แต่ไม่รู้ว่าจะเล่นได้ป่าว เดี๋ยวไปลองก่อนนะคะ




vchukkrit
#16

#16 vchukkrit  [ 03-09-2011 - 19:29:51 ]






อ่า แสดงว่า ตัว cmd มันคงล็อกอยู่ อาจเป็นเพราะ user ของเราไม่ใช่ administrator หละนะ เลยทำให้เราไม่สามารถตั้งค่า Dep ใน user ของเราได้ เลยต้องไปปลดล็อกก่อน

อืม ลอง ตั้งค่า vitual memory ดูด้วยหละ ทำตามวีดีโอด้านล่างนี้ได้เลยครับ อัพเอง โหลดเอง



แก้ไขล่าสุดเมื่อ 2011-09-03 19:32:24



mind00321
#17

#17 mind00321  [ 04-09-2011 - 13:22:42 ]



quote : vchukkrit

อ่า แสดงว่า ตัว cmd มันคงล็อกอยู่ อาจเป็นเพราะ user ของเราไม่ใช่ administrator หละนะ เลยทำให้เราไม่สามารถตั้งค่า Dep ใน user ของเราได้ เลยต้องไปปลดล็อกก่อน

อืม ลอง ตั้งค่า vitual memory ดูด้วยหละ ทำตามวีดีโอด้านล่างนี้ได้เลยครับ อัพเอง โหลดเอง



คร้าๆๆๆๆ

อัพนานแล้วคร้าา

แต่ขอบคุณนะคะ บทสรุปคือ เล่นได้ ลื่นปึ้ดๆ เลยอ่า

ไม่มีกระตุกเลยอ่ะ 5555+




mind00321
#18

#18 mind00321  [ 04-09-2011 - 16:39:22 ]



รองเอาวิธ ีที่ 3 มาอีกได้มั้ยคะ




vchukkrit
#19

#19 vchukkrit  [ 04-09-2011 - 20:57:36 ]






อ่า วิธีที่ 3 ไม่แนะนำอย่างยิ่งนะ แต่มันอาจใช้ไม่ได้หละ เพราะ มันเหมือนกับวิธีที่ 2 เลย มันกลับมาเป็นเหมือนเดิมหรอครับ




mind00321
#20

#20 mind00321  [ 05-09-2011 - 21:13:57 ]



ตอนนี้เล่นได้แล้วอ่า

คอมมันสมองกลับอ่า 555




  • 1
  • 2

ต้องสมัครเป็นสมาชิกและ login เข้าสู่ระบบก่อนถึงจะสามารถลงความเห็นได้